Swift Binding

Dependencies

SwiftZMQ requires ZeroMQ version 4.2 to be installed. The easiest way on Mac OS X is through brew.

> brew install zeromq --HEAD

Source Code

https://github.com/Zewo/SwiftZMQ

Install

To integrate SwiftZMQ into your Xcode project using Carthage, specify it in your Cartfile:

github "Zewo/SwiftZMQ"

Bug Reporting

https://github.com/Zewo/SwiftZMQ/issues